CHAT – public beta

Home Forums Beta and Experimental Features CHAT – public beta

New Topic

Tagged: 

Viewing 8 posts - 61 through 68 (of 68 total)
  • Author
    Posts
  • #118899
    c.lion84270
    Participant

    Well I did these tests with AND without broadcast running. It wasn’t my intention to make it work just by opening a socket without actual video stream flowing. So yeah there is that.
    But I’m curious about the rules you have on your side that result in this return that disconnect me from my chat, a 1 person chat.

    
    {"type":"server","info":"rejected","reason":"taken","keep":false}
    

    As you can see in the last post I made, you kind of receive “test_npi” as a “User” property AND a “Client” property.
    I hope this is not false positive for “test_npi” being 2 different people… because it’s just not the case.

    So thank you for the reply, and contact me for any further proposition.
    I’m here waiting for a fix, being done on your side or mine. But someone need to answer my technical questions so I can progress.
    Ready to collaborate of course.

    #118971
    Beatrice
    Moderator

    Hello again,

    We appreciate all your feedback and suggested fixes and would love to get in touch with you. Please send an email to office@wpstream.net with the subject “Chat Collaboration” and you will be contacted as soon as possible.

    Looking forward to hearing from you!

    #119700
    Beatrice
    Moderator

    Dear Nicolas,

    Your email has been responded to. Please check your inbox and let me know if you are still unable to see it. Thanks!

    #121390
    Kabr
    Participant

    Problem 1
    if the username on one screen is called “Bob” it comes up like this:

    “bob connected to the server”
    “bob connected to the server”
    “bob connected to the server”
    “bob connected to the server”
    “bob connected to the server”
    “bob connected to the server”

    on all other screens. (Sometimes it happens with the message “bob” writes aswell”)

    Problem 2
    When “bob” is connected to the chat for more than 2-5 min.
    The system tells him that “This username is already taken”.
    He can’t write after this pops up.

    #121420
    Beatrice
    Moderator

    Hello Kabr,

    Sorry to hear that you are having issue with the chat. Are you able to provide us with a link to the page that shows the chat along with these issues? Looking forward to hearing from you.

    #125190
    Gabriel
    Moderator

    Update

    Plugin version 3.12.3 addresses some chat issues/topics as following:

    “This username is already taken” – has been addressed by registering duplicate users with a nickname variation (i.e. mary-5789)
    “This username is already taken” – may commonly be aggravated by the use of cache plugins – please disable these on pages using the chat
    Duplicate system messages – have been addressed
    “Please login if you want to use the chat” – chatting is only supported for registered users (no guests)
    “We are not live at this moment” – chat only functions along a video player of the same live channel and when the respective channel is active (i.e. an event is started and broadcasting live)
    There is a “connect” button that does not work – chat is possible to malfunction or not work at all in the presence of cache plugins – please disable these on pages using the chat

    #131820
    Foxwood Live
    Participant

    For some reason it automatically disconnects the user after short time of inactivity and then the button still shows “send” but no messages can be sent.

    Is this an issue that you are aware of?

    #131939
    Beatrice
    Moderator

    Hello Foxwood Live,

    The chat can only be used while there is a live stream going on and after the live stream ends due to inactivity, users will not be able to send messages either.

    Please let me know if this helps and do not hesitate to contact us if you are still facing issues.

Viewing 8 posts - 61 through 68 (of 68 total)
  • You must be logged in to reply to this topic.