Error code “okko 1” for non-admin users only

Home Forums WpStream Plugin Plugin Issues Error code “okko 1” for non-admin users only

New Topic

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #88160
    josh schachnow
    Participant

    Hey there.

    When attempting to show a previously recorded video on our website, it works fine for administrators, but when a non-admin logs into the website, instead of the video player showing, its showing a string of “okko 1”.

    Do you know what this error code means? I dont see anything in the WP Stream documentation for it.

    #88254
    christina
    Moderator

    Please provide a link to the page displaying the error. Message (although unfortunate) is indeed indicative of a non-admin operation however we don’t yet understand the context it visibly appears on.
    Thank you.

    #88295
    josh schachnow
    Participant

    The error is happening on a gated web page. I would need to post login details somewhere thats not public for you to access the page.

    1. Non-admin user logs into our WordPress application
    2. They now have access to the content.
    3. When they go to visit the CPT for a recorded video that we used WP Stream for (i.e. mywebsite.com/stream/the-video-slug), instead of the video player showing, it shows “okko 1”. The web page loads, the page title loads, its just the video player that doesnt.
    4. When I got to the same page as an admin, it works fine.

    #88413
    gabriel
    Moderator

    Please see if upgrading to 3.5.3.1 takes care of the issue, we just uncovered an unfortunate plugin interaction and sorted it out in this revision.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.