Error in theme

Home Forums WpStream Theme Theme Issues Error in theme

New Topic
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #86356
    homefestlive
    Participant

    Is the wordpress theme currently supported in WordPress version 5.5? I currently have the theme version 1.5 but it shows me an error screen.

    ee

    #86375
    admin
    Keymaster

    Hi,
    I just tested the theme and plugin with WordPress 5.5 and don’t think the problem comes from us. Any plugin can cause this issue. Or a server problem.
    Unfortunately i cannot help you more without extra info and access.

    Thank you!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.