Infinite hourglass from Larix

Home Forums WpStream Plugin Plugin Issues Infinite hourglass from Larix

New Topic
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #149710
    music-0420
    Participant

    I’m trying to get WPstream figured out. I’m still on the trial, but will purchase assuming I can get it to work.

    The issue I’m running into is that when I use Larix to broadcast from a phone, nobody can watch the stream. Viewers get an hourglasses forever trying to connect. If I broadcast via the web client or via OBS on a laptop, it works fine and everyone can see the stream.

    Originally, I thought Larix was not connecting, BUT the WPStream dashboard says I’m on the air, and it shows current periodic snapshot images as well.
    It seems to me that the Larix app is definitely talking to WPStream.

    Environment:
    WordPress 5.8.2
    PHP v 8.0
    I do NOT have WooCommerce installed, but I’m only interested in free broadcasts, so I don’t think I need it.
    Theme: Journalistic

    Larix Broadcaster v1.1.17 build 198
    Android Pixel 3a running Android 12
    Using all default settings in Larix other than the connection URL, which I changed according to WPStream instructions.

    I tried changing WP theme to “Twenty Twenty-One” as a test to make sure it wasn’t something in my theme causing the problem. No difference.
    I tried both Chrome and Edge browsers as the viewer client. No difference.

    Interesting… I tried using BroadcastMe app instead of Larix, and I DID get the stream through, but there was NO Audio!

    What did I miss?
    Should I change some default settings in Larix?

    #149971
    Beatrice
    Moderator

    Hello there,

    Sorry to hear that you are having issues broadcasting with Larix from your Android. I have attempted broadcasting using Larix and was not able to replicate the said issue. Is there any way to test whether you are seeing this with other Android devices or Apple ones? I would also like to confirm whether you have the latest version of WpStream installed (4.0.3).

    Looking forward to hearing more details from you and getting this resolved ASAP!

    #150068
    music-0420
    Participant

    I am running 4.03.

    It’s looking like it’s my phone. I had a friend install Larix and try it on their phone and it worked fine.
    I can live with that. I don’t expect to be the one broadcasting anyway.

    Thanks.

    #150163
    Beatrice
    Moderator

    Hello again,

    Thanks for confirming. Not to sure why this may be happening. We will continue investigating either way and if you still see the same problem when using Larix on other devices, please let us know.

    Best,

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.