Live Streaming is showing a blank rectangle

Home Forums WpStream Plugin Plugin Issues Live Streaming is showing a blank rectangle

New Topic
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #80485
    rnmmedia.lighting
    Participant

    Hi,

    When broadcasting, the site is showing a blank rectangle.

    I have gone through chat support and verified that https is not the issue. They had sent me this link https://wpstream.net/forums/topic/i-am-broadcasting-but-there-is-no-video-in-the-player/.

    Is there any other troubleshooting I can try? It is a WordPress site updated to the latest version.

    Thank you!
    Ashley Gilmore

    #80506
    Gabriel
    Moderator

    If having attempted the broadcast with anything other than OBS, you may want to try that as a baseline.
    If still not working take a look at the following (especially at the bottom) for tips on how your broadcast may be going wrong

    https://wpstream.net/choosing-the-best-settings-for-your-broadcast-fps-bitrate-resolution/

    If still no luck try broadcasting at these exact settings, as they’re know to output best results

    https://wpstream.net/forums/topic/adaptive-bitrate-abr-public-beta/#post-67542

    You may also want to try run a speedtest, if results are not looking good, attempt broadcasting on another connection

    http://speedtest.wpstream.net:10101/

    Longer shot, try it on a fresh copy of wordpress or look for conflicts

    If still in trouble do get back to us, we’ll sort it out one way or another

    Is it just the black rectangle or also the ‘loading’ spinner?

    #80591
    rnmmedia.lighting
    Participant

    Hi Gabriel,

    I have tried with xsplit broadcast but it is still showing the black rectangle. There is no error showing or loading spinner and both OBS and Xsplit said it was broadcasting to the custom RTMP.

    The settings have been checked and tested as well as the speed test.

    This is the link for the stream https://www.rnmmedia.com/wpstream/rnm-lounge/

    Thank you,

    Ashley

    #80631
    Gabriel
    Moderator

    Please send you site admin credentials to support@wpstream.net
    We’ll attempt a broadcast and see what may be wrong

    #81175
    Gabriel
    Moderator

    Hi Gabriel,

    I was able to figure out the issue. I thought I’d pass along the solution in case anyone else runs into the same problem. We have autoptimize as a plugin on the website. I had to add the following into the plugin settings under “Exclude scripts from Autoptimize”: js/jquery/jquery.js,/plugins/wpstream

    Thank you!
    Ashley

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.