Low Latency Streaming – public beta

Home Forums Beta and Experimental Features Low Latency Streaming – public beta

New Topic
Viewing 8 posts - 31 through 38 (of 38 total)
  • Author
    Posts
  • #143776
    laclaqueimpro.com
    Participant

    Hello Beatrice,

    I can’t stream without ABR, as YOU have activated it. I can’t de activate it by myself !

    If you want, de activate ABR on my account, and i will test again. Or let me know how i can test with/without ABR from my side.

    Best regards,

    Matthieu

    #143819
    Beatrice
    Moderator

    Hello Matthieu,

    You have been contacted via email regarding these issues. Please check and we will investigate from your environment. Thank you!

    #164210
    utalksportsshow
    Participant

    Hello can you please help me with this? I am streaming live from my website and have a lag of 30 to 35 seconds from my videos.
    Can you please activate on this email- utalksportsshow@gmail.com.

    #164315
    Beatrice
    Moderator

    Hello there,

    To apply for the feature, please send your WpStream account email to Prerelease At Wpstream.Net
    It will be enabled on your account.

    Thanks,
    Beatrice

    #166075
    admin-0863
    Participant

    Hi Beatrice,

    Thank you for the advise and I have sent my request off as advised.

    Please notify me of the result of my request, as and when it has been processed.

    Again, thank you and wish you a great day and weekend.

    Regards
    Antony

    #166431
    Beatrice
    Moderator

    Hello Antony,

    Your email has been responded to and the low latency beta feature was enabled. Please let us know how it goes and if you have any questions or concerns.

    Best,
    Beatrice

    #166752
    sunnysg1988
    Participant

    I have bought a family plan for testing purposes. I am not able to stream anything. It does buffering at all. One image appears then stuck for next 1 min.
    Really disappointed. When I use your free data then works fine for few mins. When data is out I have upgraded but very disappointed.

    https://my-pentas.com/wpstream/free-live

    #167001
    Beatrice
    Moderator

    Hello there,

    So sorry to hear that you are having issues. Is this related to the low latency beta feature? Were you able to broadcast with no issues before you purchased the plan? Please provide more information on what you are using to broadcast. Looking forward to helping you solve this.

    Best,
    Beatrice

Viewing 8 posts - 31 through 38 (of 38 total)
  • You must be logged in to reply to this topic.