php Curl library enabled – Error

Home Forums WpStream Plugin Plugin Issues php Curl library enabled – Error

New Topic
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #143820
    Beatrice
    Moderator

    Hello everyone,

    Since the latest version 4.0.3, the error “We could not connect to WpStream.net. Make sure you have the php Curl library enabled and your hosting allows outgoing HTTP Connection.” will show up when attempting to access any of WpStream’s features if:

    – You have entered an incorrect username/password
    – Or you are not logged in

    Please make sure you check your credentials when you see this error message pop up anywhere. Thank you and do not hesitate to let us know if you have any questions.

    #145994
    cryptoassets
    Participant

    Hi,

    I have my credentials correct and its still giving me that error you mention above?
    I know they are correct because I’m logged in currently to wp-stream.
    Any ideas on what I can do?

    • This reply was modified 5 days, 20 hours ago by cryptoassets.
    #146030
    cryptoassets
    Participant

    Also, I might add my host says I’m perfectly fine and have curls enabled it seems but they also warned my error log is being filled with this message.

    #146157
    Flanella
    Participant

    Hi, same here.

    I had reset the password on the wpstream site and logged in without problem. But when I try to connect it to WP I get the same error. Credentials and php curl library are right.

    #146231
    cryptoassets
    Participant

    Yes still the same here. Creditial error regardless if its right on WP.

    #146613
    Christina
    Moderator

    @cryptoassets please send your admin credentials in an email to support@wpstream.net, we’ll troubleshoot asap

    mention ‘curl error’ in the subject so this gets routed faster

    #146616
    Christina
    Moderator

    @flanella-media please send your admin credentials in an email to support@wpstream.net, we’ll troubleshoot asap

    mention ‘curl error’ in the subject so this gets routed faster

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.