RED on my wirecast signal

Home Forums WpStream Plugin Plugin Issues RED on my wirecast signal

New Topic
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #89995

    Am running a test live now and signal is RED. What’s going on?

    #90010
    christina
    Moderator

    The red light means that Wirecast is unable to broadcast (upload) at the required rate due to insufficient bandwidth. You can either upgrade your connection or reduce the bitrate to sort out the problem.

    You can test your connection against our speed tester here
    http://speedtest.wpstream.net:10101/

    Also you can enable QoS metrics for your account, these may help you diagnose issues with your broadcast and network, especially if fluctuating.
    https://wpstream.net/forums/topic/qos-broadcast-quality-of-service-metrics-public-beta/

    #90015

    This has been a problem before that an agent on the chat was able to resolve. Not sure why your agent now online seems to be not so capable of anything.
    1. I have a 89mbps on average upload at 2 PING ms
    2. During my last experience I was told the my stream was touted to North America and to resolve the issue she had all my stream routed to Singapore. An this fixed the issue.

    I am 100% sure that this is not an internet connection problem on my end.

    Can you please find a solution as we have a big show coming this October 3 with 1000 audience for 3 hours.
    I hope you can fully assist us on this matter.

    Time Started Probe Size Duration (ms) Speed % Completed
    20200917 15:36:56:357 38.44MB 11081 27.75Mbps 100
    20200917 15:36:52:568 25.63MB 3789 54.11Mbps 100
    20200917 15:36:50:017 17.09MB 2550 53.60Mbps 100
    20200917 15:36:48:217 11.39MB 1800 50.63Mbps 100
    20200917 15:36:45:671 7.59MB 2546 23.86Mbps 100
    20200917 15:36:44:758 5.06MB 913 44.36Mbps 100
    20200917 15:36:44:075 3.38MB 683 39.53Mbps 100
    20200917 15:36:43:575 2.25MB 500 36.00Mbps 100
    20200917 15:36:43:091 1.50MB 484 24.79Mbps 100
    20200917 15:36:41:285 1.00MB 1806 4.43Mbps 100

    #90025
    christina
    Moderator

    I’m finding that you are still set up to ingest in Singapore, that has not changed

    Also one of your channels is enabled for adaptive bitrate, please note the restrictions and shortcomings of that or just broadcast on a different channel and see if better.

    I’d advise you take the time to enable QoS, it has greatly helped customers with similar issues. Unfortunately there’s more to networking than just raw speed, and each case is different.

    Need to note here that we do not have, and never had throughput or congestion issues at the infrastructure level. Ingest servers sit on multiple redundant T1 lines and we constantly run test broadcasts at up to 80mbps against ordinary internet connections.

    #90045

    How do I enable my QOS?

    #90077
    christina
    Moderator

    Please follow the instructions here to apply for the feature

    https://wpstream.net/forums/topic/qos-broadcast-quality-of-service-metrics-public-beta/

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.