Theme error when install and activate

Home Forums WpStream Theme Theme Issues Theme error when install and activate

New Topic
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #131558
    ventanacultural.pe
    Participant

    Hi there! I’m trying to use the wpstream theme but when I activate it, then I recieve 3 errors on the top of any page in my site.
    This is what it returns above my nav menu:

    Warning: Creating default object from empty value in /home/customer/www/streaming.adrianm.sgedu.site/public_html/wp-content/themes/wpstream-wordpresstheme/admin/redux-framework/inc/class.redux_filesystem.php on line 29
    
    Warning: session_start(): Cannot start session when headers already sent in /home/customer/www/streaming.adrianm.sgedu.site/public_html/wp-content/themes/wpstream-wordpresstheme/classes/login_register.php on line 32
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/customer/www/streaming.adrianm.sgedu.site/public_html/wp-content/themes/wpstream-wordpresstheme/admin/redux-framework/inc/class.redux_filesystem.php:29) in /home/customer/www/streaming.adrianm.sgedu.site/public_html/wp-content/plugins/sg-cachepress/core/Supercacher/Supercacher_Helper.php on line 79

    Please give me a hand with it

    #131811
    Beatrice
    Moderator

    Dear Ventanacultural.pe,

    Sorry to hear that you are having issues. This may be caused by a plugin/theme conflict. Please carry out a conflict assessment by following the instructions in this thread. If you still encounter the same issue after attempting the assessment, let us know what the outcomes of the test were and we will attempt to troubleshoot from there. Looking forward to your response.

    #132044
    alen.bedek
    Participant

    Hello.

    I am experiencing the same issue when activating theme. I have made fresh wordpress install and there are no plugins installed. Could you please take a look why is this happening?

    #132047
    Beatrice
    Moderator

    Hello there,

    I have attempted to replicate this action yet I am not receiving the same error. Please get in contact with support@wpstream.net with a screenshot of this error and they will be able to help you troubleshoot. Thank you for your cooperation.

    #132049
    alen.bedek
    Participant

    Looks like the problem was with PHP version. I switched from PHP 8.0 to 7.4 and now I was able to activate theme.

    #132053
    Beatrice
    Moderator

    Hi Alen,

    Good to hear that you were able to resolve it. Please do not hesitate to let us know if you stumble upon any other issue!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.