chris-3374

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: Inconsistent platform functionality – Mar 9 #121533
    chris-3374
    Participant

    Many thanks. This is much appreciated.

    in reply to: Inconsistent platform functionality – Mar 9 #121245
    chris-3374
    Participant

    One last additional question on the above (^^ the last post was me too from a different account): please could you give an indication of the scale of the WPStream platform in terms of its bandwidth requirement, for example in terms of the total monthly streaming bandwidth taken up by all streams served by WPStream, or another example of your choosing? This goes to assist our understanding of the scale of the service, by which standard I would presume our data bandwidth requirements are tiny, by comparison.

    • This reply was modified 2 months ago by chris-3374.
    in reply to: Streaming error. #86173
    chris-3374
    Participant

    You’re absolutely right. No idea how that happened! Thanks for responding and apologies for taking up your time with that!

    in reply to: Streaming error. #86131
    chris-3374
    Participant

    Hi all.

    Apologies but I have to re-open this thread as the same error is happening again. You can see it here.

    I’d be grateful if you could investigate and resolve asap please.

    Chris

    in reply to: CHAT – public beta #81939
    chris-3374
    Participant

    Thank you very much. That worked a treat.

    Chris

    in reply to: CHAT – public beta #81889
    chris-3374
    Participant

    Thanks for saying my site looks good. Compliments are always warmly received! 🙂

    Despite that, what I’m saying is the big black window *overlays* the video player on my site. That surely can’t be the intended functionality! 🙂

    I’ve got an example live right now: https://www.union-spaces.com/demo/wpstream/chat-testing-salon/

    I would be extraordinarily grateful if you could take a quick look, please.

    Many thanks,

    Chris

    in reply to: CHAT – public beta #81890
    chris-3374
    Participant

    What I’m saying is the big black window *overlays* the video player on my site. That surely can’t be the intended functionality! 🙂

    I’ve got an example live right now: https://www.union-spaces.com/demo/wpstream/chat-testing-salon/

    I would be extraordinarily grateful if you could take a quick look, please!

    in reply to: Media player setup. #81825
    chris-3374
    Participant

    I can confirm I am seeing the same on my site: controls missing and video not working for all: Example here

    in reply to: CHAT – public beta #81290
    chris-3374
    Participant

    Hi there,

    I’m installing this on my site here

    I drop the shortcode into the page and the video player disappears and is replaced by a big black chat box like this

    Am I doing something wrong? How can I get the video and the chat to appear together at the same time please?

    Thanks,

    Chris

Viewing 9 posts - 1 through 9 (of 9 total)