pbl.mendez

Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
    Posts
  • in reply to: Gateway channels Inbox #84447
    pbl.mendez
    Participant

    Hi, thanks for your reply.
    MercadoPago it´s compatible with WooCommerce in this versions:

    WordPress from 4.9.10 to 5.4.1
    WooCommerce from 3.x to 4.1.0

    What version of WooCommerce is supported on WPStream?

    Regards,
    Pablo

Viewing 1 post (of 1 total)